
Create, Save, and Print Spreadsheets 

Create a Workbook from a Template  

Click the Microsoft Office button and choose New. 
In the left pane, in the Template Categories section,  
select a template. 
In the middle pane, double-click the required template. 

Create an Automatically Updating Summary  
Sheet Template  

Insert a new sheet and enter a name for the summary sheet. 
Enter a heading for the summary sheet. 
In the desired cells, enter the name of the item(s) to 
be summarized. 
In the next cells on the right, enter the desired formula(s). 
Save the template.

Convert a File to the XLSX Format 
Open an Excel file with an XLS format and click OK. 
Click the Microsoft Office button and choose Convert.
Check the Do Not Ask Me Again About Converting Workbooks 
check box.
Click OK to convert the file in XLS format to XLSX format. 
Click Yes to close and reopen the workbook. 

Save a Workbook in an Earlier Version of Excel  
Click the Microsoft Office button and choose Save As > Excel 97-
2003 Workbook. 
Choose the desired location and click Save.
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Set a Print Title  
On the Page Layout tab, in the Page Setup group, click Print Titles.
Select the Sheet tab. 
Specify the print title and click OK.
In the Print Titles section, click in the Rows To Repeat At Top text 		

	 box and type the row(s) to be set as the print title.

Create Header/Footer

To create a header:
On the View tab, in the 
Workbook Views group, 
click Page Layout.
Click the left, center, or 
right Header text boxes.

On the Design tab, in the Header & Footer group, click Header 
and select the desired header.

To create a footer:
Scroll down to the end of the page and click the left, center, or 
right Footer text boxes.
On the Design tab, in the Header & Footer group, click Footer 
and select the desired footer.

Mimic a Watermark in a Worksheet 
On the Insert tab, in the Text group, click Header & Footer. 
On the Design contextual tab, in the Header & Footer Elements 
group, click Picture. 
In the Look In drop-down list, navigate to the folder containing  
the picture, select the picture, and then click Insert.
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On the Design contextual tab, in the Header & Footer Elements 
group, click Format Picture. 
Select the Picture tab.
Using options in the Image Control section, create the  
watermark effect. 

From the Color drop-down list, select Washout.
Drag the Brightness slider to adjust the brightness of  
the picture.
Drag the Contrast slider to adjust the contrast of the picture. 

Work with Header or Footer Elements

 

On the Insert tab, in the Text group, click Header & Footer. 
To add a header or footer element:

On the Design contextual tab, in the Navigation group,  
click Go To Footer to navigate to the Footer section.
On the Design contextual tab, in the Header & Footer  
Elements group, specify the desired option to add the  
corresponding element.

To replace a header or footer element:
Select the element to be replaced.
On the Design contextual tab, in the Header & Footer Elements 
group, click the element to be added.

To remove a header or footer element:
Navigate to the header or footer section where you need to 
remove elements.
Select the element and press Delete.

Insert/Remove Page Breaks 
To insert a page break:

Select the row below, or the column to the right of, where the 
page break should be inserted.
On the Page Layout tab, in the Page Setup group, click Breaks 
and choose Insert Page Break.

Remove page breaks
Select the row below, or the column to the right of the  
page break.
On the Page Layout tab, in the Page Setup group, click Breaks, 
and choose Remove Page Break.

Set Print Area 
Select the cells to be printed by default every time you print  
the worksheet. 
On the Page Layout tab, in the Page Setup group, click Print Area 
and choose Set Print Area. 
To add another range of cells to the print area, select another 
range of cells, and on the Page Layout tab, in the Page Setup 
group, click Print Area and choose Add To Print Area. 

Print an Excel Sheet 
Press Ctrl+P. 
In the Printer section, from the Name drop-down list, select the 
desired printer. 
In the Print Range section, specify the pages to be printed. 
In the Print What section, specify the components to be printed. 
Select the Selection, Active Sheet(s), Entire Workbook, or Table 
options. Check/Uncheck the Ignore Print Areas check box to ignore 
or include any range of cells set as the print area.
In the Copies section, in the Number Of Copies spin box, specify 
the number of copies to be printed.
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If desired, check the Collate check box.
Click OK to print.

Edit a Spreadsheet
Fill Cells with a Series of Data Using Auto Fill 

Enter the required data to establish a pattern for the series of data. 
Select a cell.
Type the starting value for the series.
In the next cell, type a value to establish a pattern.

Select the cell with the value that has helped to establish  
the pattern. 
Drag the fill handle to the ending cell of the series.

Copy Cells Using Auto Fill Options
Type the data that you want to copy to the adjacent cells. 
Drag the fill handle to the destination cells. 
Click the Auto Fill Options button and select Copy Cells.

Paste Data from a Bordered Cell Without  
Pasting Borders 

Select the data with borders and copy it. 
Select the cell to which the content will be pasted. 
On the Home tab, in the Clipboard group, click the Paste arrow  
and choose No Borders.

Transpose Data During Paste 
Select column data that needs to be  
pasted as a row and copy it. (Row data can also be 
pasted as a column.)
Select the cell(s) to which content needs  
to be pasted. 
On the Home tab, in the Clipboard group, click 
the Paste drop-down arrow and choose Transpose.

Work with Comments
To add a comment:

Right-click a cell and select Insert Comment.
In the comment text box, type the comment text. 

To edit a comment:
Right-click the cell that contains the comment and  
choose Edit Comment.
In the comment text box, make the necessary changes. 

To delete a comment, right-click the cell that contains the  
comment and choose Delete Comment.

Create a Hyperlink
Select the cell in which you want to create the hyperlink. 
On the Insert tab, in the Links group, click Hyperlink. 
In the Link To section, click Existing File Or Web Page. 
In the Text To Display text box, enter a name for the hyperlink. 
Choose the file or web page by navigating to a desired location 
and selecting a file or web page in the Look In drop-down list. 
Click OK. 

Edit or Delete a Hyperlink 
To edit a hyperlink:

Right-click the cell with the hyperlink and choose Edit Hyperlink. 
Make the necessary changes. You can change the display text, 
the resource to be linked, or the address of the new link.

To delete a hyperlink, select the cell with the hyperlink and  
press Delete.
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Use Web-Based Research Tools 
Select the cell that contains the data for which you need to  
search for information. 
Alt+click the cell.
In the Search For text box, enter the word (or words) you  
want to research. 
From the Search For drop-down list, select the research tool you 
want to use. 
Click the Start Searching button. 
View the results displayed in the Research task pane.

Format a Spreadsheet
Work with Fonts

Select the cells containing text.
Right-click the selected data and choose Format Cells.
Format the content by selecting the desired font type, style, and 
size, and then click OK.

Use Galleries and Live Preview 
Select the data to be formatted. 
On the selected tab, view the displayed gallery items. 
Place the mouse pointer over the gallery items and preview  
the changes.
Select the appropriate gallery item. 

Add/Remove Cell Borders
Select the cell(s) that need borders. 
Right-click the selected cell(s), and on the displayed Mini toolbar, 
click the Border drop-down arrow and select the desired border.
To remove borders, right-click the selected cell(s), and on the  
displayed Mini toolbar, click the Border drop-down arrow and 
choose No Border.
 

Modify Column Width/Row Height to Fit Contents 
Select the column or row to be modified. 
On the Home tab, in the Cells group, click Format and choose Au-
toFit Column Width. To format rows, on the Home tab, in the Cells 
group, click Format and choose AutoFit Row Height. 

Hide Columns/Rows
Select the column(s) or row(s) you want to hide. 
Right-click the selected column(s) or row(s) and choose Hide.
To unhide columns, select the columns on either side of the hidden 
column(s). To unhide rows, select the rows above and below the 
hidden row(s).

Apply a Cell Style

Select the range of cells to which 
you want to apply the cell style. 
On the Home tab, in the Styles 
group, click Cell Styles and in the 
displayed gallery, select the desired 
cell style.

Copy Contents/Formats Using Auto Fill 
Drag the fill handle of the cell, which has the formatting applied, to 
the cells that require formatting. 
Select the desired Auto Fill option by clicking the Auto Fill Options 
drop-down arrow, and selecting either Fill Formatting Only or Fill 
Without Formatting.
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Apply Number Formats 
Select the cell(s) to which you want to apply the number format. 
On the Home tab, in the Number group, select the desired  
number format. 

Apply a Theme 
On the Page Layout tab, in the  
Themes group, click Themes to view  
the Themes gallery. 
In the Themes gallery, select the  
desired theme. 

Create a Custom Theme
On the Page Layout tab, in the Themes group, click Colors, Fonts, 
and Effects to choose the desired properties.
In the Themes group, click Themes. In the Themes gallery, select 
Save Current Theme.

Create a Custom Theme from an Existing Theme
On the Page Layout tab, in the Themes group, click Themes. 
In the Themes gallery, in the Built-In section, select a theme. 
In a worksheet, make the necessary changes to the theme that has 
been applied. 
On the Page Layout tab, in the Themes group, click Themes. 
In the Themes gallery, select Save Current Theme. 
In the File Name text box, enter a new name for the theme, and 
then click Save.

Work with Tables and Charts
Create a Table with the Desired Table Style

Open an Excel workbook with or without data. 
On the Home tab, in the Styles group, click Format As Table. 
In the gallery, select a table style. 
In the Where Is The Data For Your Table text box, type the  
data range. 
Check the My Table Has Headers check box to add headers.
Click OK. 

Convert a Table to a Data Range 
Select the table. 
On the Design contextual tab, 
in the Tools group, click  
Convert To Range. 
Click Yes to convert the table 
to a normal range. 

Add/Delete Rows and Columns 
To add a row to the table:

Select a cell.
On the Home tab, in the Cells group, click Insert.
Or, by right-clicking and choosing Insert > Table Row Below,  
you can insert a row below the selected cell. The Table Row 
Below option is activated only if a cell in the last row of the  
table is selected.

To add a column to the table, right-click the selected cell and 
choose Insert > Table Columns To The Left or Insert > Table  
Column To The Right.
To delete a row, click a cell in the row that you wish to delete, and 
then right-click the selected cell and choose Delete > Table Rows.
To delete a column, click a cell in the column that you wish to 
delete, and then right-click the selected cell and choose Delete > 
Table Columns.
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Edit Chart Data 
Click the chart to select it. 
On the Design Contextual tab, in the Data group, click Edit Data. 
In the Excel worksheet, make the relevant changes to the data, and 
then close the worksheet

Add/Remove a Header and Total Row
Select the table. 
On the Design contextual tab, in the Table Style Options group, 
check the Header Row check box to add the Header  
row to the table. 
In the Table Style Options group, check the Total Row check  
box to add the Total row to the table.
To remove the Header and Total row, uncheck the  
corresponding options in the Table Style Options group  
on the Design Contextual tab.

Remove Duplicate Rows in a Table 
Select the table. 
On the Design contextual tab, in the Tools group, click  
Remove Duplicates. 
Specify the desired settings. 

Check the My Data Has Headers check box to display the  
user-defined names as headers.
Click Select All to include all the fields in the table when locating 
duplicate values.
Click Unselect All to deselect all the selected fields, and then in 
the Columns list box, check only the desired fields when locating 
duplicate values. 

Click OK. 
In the Microsoft Office Excel dialog box, click OK to remove  
duplicate rows.

Change the Summary Function of the Total  
Row in a Table 

Select a cell in the Total row of the desired column. 
Click the drop-down arrow and choose the desired  
summary function. 

Format a Table 
Select the table. 
On the Design contextual tab, in the Table Styles group, choose 
the desired table style. 
Format the table using the Table Style Options group.

If desired, check the First Column or Last Column check  
boxes to emphasize those columns.
If desired, check the Banded Rows or Banded  
Columns checkboxes.

Create, Move, and Resize a Chart 

Arrange the data in the worksheet according to the chart to be 
created and select it. 
On the Insert tab, in the Charts group, click the desired chart type 
and select the desired chart from the gallery.
To resize a chart, click the border of the chart and drag the chart 
outline until the chart reaches the desired size. To maintain scale, 
hold down the Shift key while dragging the chart outline.

1.
2.
3.

1.
2.

3.

4.

1.
2.

3.
a.

b.

c.

4.
5.

1.
2.

1.
2.

3.
•

•

1.

2.

3.

To move the chart, click Move Chart in the Location group on the 
Design contextual tab and specify the desired location. 

Apply a Chart Style/Layout 
Select the chart. 
On the Design contextual tab, in the Chart Styles group,  
select the desired chart style. 
In the Chart Layouts group, select the desired chart layout.
 

Add/Remove Chart Elements  
Select the chart. 
On the Layout contextual tab, in the Labels group, click Chart Title 
and choose the desired option to add a chart title. 
If the chart has an axis, in the Labels group, click Axis Titles and 
choose the desired option to add axis titles.
In the Labels group, click Legend and choose the desired option  
to add legends.
In the Axes group, click Axes and choose the desired option to 
change the chart scale.
To remove a chart element, right-click the desired chart element 
and choose delete.

Change a Chart Type

Select the chart. 
On the Design contextual tab, in the Type group, click Change 
Chart Type. 
In the left pane, select a chart type. 
In the right pane, select a chart, and then click OK.

Save a Chart as a Chart Template  
Select the chart. 
On the Design contextual tab, in the Type group, click  
Save As Template. 
Type the desired name for the template, and then click Save.

Apply a Chart Template to a New/Existing Chart
Select the data that will be used to create the chart. 
Select the cell in which the upper-left corner of the chart  
will appear. 
On the Insert tab, in the Charts group, click the Dialog  
Box Launcher. 
In the left pane, select Templates. 
In the right pane, select the saved template and click OK. 

Share an Excel Chart
Launch the Microsoft® Office PowerPoint® 2007 application or the 
Microsoft® Office Word 2007 application. 
In the Excel worksheet, copy the chart. 
Paste the chart in the desired application. 

In a PowerPoint presentation, paste the chart on the  
desired slide.
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In a Word document, paste the chart on the desired page.
In the source Excel spreadsheet, modify the chart data. 
View that the changes are reflected in the chart in the  
destination application. 

Work with PivotTables and PivotCharts
Create a PivotTable

Select a cell with data. 
On the Insert tab, in the Tables group, click PivotTable. 
Specify the data range and the location for the PivotTable, and 
then click OK. 

Select the layout of the fields in the PivotTable.
In the Choose Fields To Add To Report section of the Pivot-
Table Field List pane:

From the Fields And Drop Zones Stacked drop-down list, 
select a layout.
Check or uncheck the desired check boxes to be displayed 
or hidden in the PivotTable.
Drag the desired fields to the desired boxes in the Drag 
Fields Between Areas Below section. 

Check the Defer Layout Update check box to manually update 
the PivotTable report.
In the Drag Fields Between Areas Below section, in the  
desired box, click the field’s drop-down arrow and select the 
desired option. 

Group fields in the PivotTable report.
In the PivotTable report, select the desired fields.
Right-click the selected fields and choose Group. 
Select the group, and in the Formula text box, type the  
desired group name.

Customize the Calculations in a PivotTable
Select the PivotTable to display the PivotTable Field List pane. 
Right-click the desired field and choose Value Field Settings.
Customize the calculations

 If necessary, in the Custom Name text box, type the desired 
name to name the column.
On the Summarize By tab, in the list box, select the  
desired calculations.
Change the format of the field. 

Click Number Format.
In the Category list box, select the desired number format.
Change the desired settings for the selected format and  
click OK.

Click OK to customize the calculation of the column. 

Change the Value Field Settings
Select the PivotTable. 
Right-click the desired field in the Row Labels column and choose 
Value Field Settings.

Change the settings. 
In the Custom Name dialog box, type the desired name to 
change the name of the field.
On the Subtotals & Filters tab, in the Subtotals section, select 
the desired option to add subtotals to the groups in the Pivot-
Table report. 
In the Select One Or More Functions list box, select the  
desired functions.
In the Filter section, check the Include New Items In Manual 
Filter check box.
Select the Layout & Print tab and select the desired options.

Click OK.
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Create a PivotChart
Select a cell with data. 
On the Insert tab, in the Tables group, click the PivotTable  
drop-down arrow and select PivotChart. 
Specify the data range, the location for the PivotChart and  
PivotTable, and then click OK. 
Specify the appropriate settings in the PivotTable Field List pane. 

Work with Ranges
Name a Cell

Select the cell you want to name. 
Click in the Name box, type the name, and then press Enter.

Go to Cell Data

Press Ctrl+G.
Go to the desired cell.

In the Reference text box, 
type the cell name or cell 
reference and click OK. 
Or, in the Go To list box, 
select the cell name or 
cell reference that you 
visited earlier. 

Click OK.

Name a Cell Range
Select the range you want to name. 
To the left of the formula bar, click the Name box. 
In the text field, enter the name of the range, and press Enter.

Note: Named ranges operate on absolute cell addressing. Therefore, if
you insert or delete rows or columns that run through the range, the
range name will not adjust in size.

Change the Name of a Named Range
On the Formulas tab, in the Defined Names group, click  
Name Manager. 
In the Name Manager dialog box, from the list of named ranges, 
select the range name that you want to change, and then click Edit.
Enter the new range name. 
Enter comments to describe the range name.
In the Refers To text box, select what the range refers to, and  
then click OK.
Verify that the new name is displayed in the list of named ranges on 
the formula bar, and then click Close.

Delete a Range Name
On the Formulas tab, in the Defined Names group, click  
Name Manager. 
Select the desired range name and click Delete.
Click OK and then click Close.

Work with References
Select the cell with the desired formula. 
On the Formula Bar, click in the Formula Box and press $ in front  
of the column and row references to make the cell value constant  
in the formula. 
Press Enter to apply the change made to the formula. 
Copy the formula to the cells that require a similar calculation. 
Press F4 to switch to a different reference type.
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Work with Data 
Sort Data 

Select the range you want to sort, including column headings. 
On the Data tab, in the Sort & Filter group, click Sort. 
Select the column you want to sort by. 
Select the item you want to sort on.
Select the desired ordering. 
Click Add Level to add another sort level for a multiple-level sort. 
Click OK.

Filter Data
Select the data you want to filter.
On the Data tab, in the Sort & Filter group, click Filter.
On the desired column, click the filter drop-down list button. 
Select the appropriate filter from the list and click OK.
To remove the filter criterion from a column, click the filter drop-
down list button and select the Clear Filter option.

Insert a Function

Select the cell into which the formula will be placed. 
On the Formulas tab, in the Function Library group, click the  
desired function group. 
Select the desired function. 
If necessary, in the Function Arguments dialog box, enter the  
arguments required and then click OK. 

Display/Hide Formula Expressions in an  
Open Worksheet

Press and hold Ctrl. 
Press `. Pressing Ctrl+` again will hide the formula expressions.

Insert Subtotals into a Data Table
Select the data table. 
On the Data tab, in the Outline group, click Subtotal. 
From the At Each Change In drop-down list, select the column 
heading containing the sorted information whose duplicates will  
be grouped into subtotals. 
From the Use Function drop-down list, select the function to use  
in the subtotal. 
Include the desired output settings, such as Replace Current  
Subtotals, Page Break Between Groups, and Summary Below Data.
Click OK. 

Create and Apply a Formula
In a cell, press the = key and the first few letters of  
the function name. 
Double-click a function to select it and enter the formula. 
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In the worksheet, drag a selection marquee around the cells in a 
continuous range to add the range of cells to the formula.
Close the parentheses and press Enter. 

Apply a Formula Using the Function Library
Select a cell. 
On the Formula Bar, click the Insert Function button.
From the Or Select A Category drop-down list, select the desired 
function category.
In the Select A Function list box, select the desired function  
and click OK.
Drag a selection marquee around the cells to which you need to 
apply the function, and then click OK.

Use Named Ranges in Formulas
Select a cell to place the formula. 
On the Formulas tab, in the Function Library group, click a function 
category, and then select a function. 
Enter the necessary data used in the formula.

In the Function Arguments dialog box, type the needed informa-
tion and click OK.
In the Defined Names group, click Use In Formula and select the 
range name(s), separating each range name by commas if there 
are multiple ranges in a single expression. 

Press Enter.

Copy a Formula or Function Using the Paste  
Special Feature

Select the cell that contains the formula you want to copy. 
Press Ctrl+C. 
On the Home tab, in the Clipboard group, click the Paste arrow  
and choose Formulas.

Work with Calculation Options
On the Formulas tab, in the Calculation group, click Calculation 
Options and choose an option: Automatic, Automatic Except Data 
Tables, or Manual.
To recalculate all open worksheets, click Calculate Now.
To recalculate values in the active sheet, click Calculate Sheet. 

Calculate Data Across Worksheets Using a Three- 
Dimensional Cell Reference

Select the cell into which you want the formula to be saved. 
Type =, type a function name, and then type an  
opening parenthesis. 
Select the worksheet tab to establish the starting point worksheet. 
Hold down Shift and select a worksheet tab to establish the  
end point. 
Select the cell or cell range that you would like to reference. 
Complete the entry of the formula and type a closing parenthesis.
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